1

Gnome 3.8 breaks Empathy (at least jabber)

view story
linux-howto

https://bbs.archlinux.org – Many recents problems with empathy were related to glib2. The 2.36.1-3 version which just make it into stable repo could solve the problem. Try to update your system again and reboot. Cthulhu82 https://bbs.archlinux.org/profile.php?id=69851 2013-04-27T17:05:01Z (HowTos)