1

gnash failure

view story
linux-howto

http://chakra-project.org – Whenever I try and run gnash, it complains:http://paste.chakra-project.org/3411/Seems to need the libpng14 library still and even that will not compile for me! I've already raised an issue on the libpng14 ccr page, so it's now a matter of waiting for Pyrdracon to see my message.Does gnash NEED libpng14, or can it be compiled to run without it?I won't mark the package is broken yet, because I am not sure whether I am the only one getting the error. If it's not just me, then I'll mark it as broken. (HowTos)