12

GLSA 201201-19 (Normal): acroread

view full story
linux-howto

http://security.gentoo.org – Adobe Reader: Multiple vulnerabilities (Security)