1

GLSA 200910-03 (Normal): acroread

view story
linux-howto

http://security.gentoo.org – Adobe Reader: Multiple vulnerabilities (Security)