1

GLIBC_2.16 not found - Pacman broken

view story
linux-howto

https://bbs.archlinux.org – Hi all,I did a packman -Syu yesterday and following instructions relative to glib errors I also performed it by excluding glibc.This resulting in the problem that now I have old GLIBC ( so I don't have simlink of lib).After rebooting my system was unable to boot anymore, I did a chroot and a mkinitcpio -p linux and now I can boot the system.The main problem is that I can't use pacman and a lot of stuff (samba service, firefox, and so on) due to this error: pacman: /lib/libc.so.6: version 'GLIBC_2.16' not found (required by /lib/libarchive.so.12) Before opening this new thre (HowTos)