unfortunately I cannot upgrade to centos 6, because I have old softwares on my server that do not support new os version with new library. Only one user has one software that need glibc 2.7 . [by luke]
I am new to using yum package management. I was trying to install some software on my server using yum install package. When I do this it shows that there is a dependency on glibc package and it will be upgraded.
I want to deploy some application to linux OS, so I installed a recent version of Ubuntu and gcc/IDE (13.10-amd64, gcc ver 4.8.1, Eclipse 3.8.1).
Then I try to install Intel's ICC to my computer, however, the ICC installer tell me it requires glibc to install properly and they cannot find this glibc library in my system so the installation cannot continue.
I am using centOS 6.4(32bit) on normal Intel Core 3rd gen i5 grade PC with normal setup.
I am trying to use Blackfly IP camera sdk on it, which require minimum version of glibc(GLIBCXX_3.4.15) whereas CentOS 6.4 has only GLIBCXX_3.4.12. It need to compile couple of other Software( like gcc, glibmm etc) also. I have install all software in non standard path using --perfix option.