1

glibc-2.16.0-4-x86_64 breaks nvidia driver

view story
linux-howto

https://bbs.archlinux.org – I am using the latest stable proprietary Nvidia driver (304.43-x86-64) and tonight when I upgraded to glibc-2.16.0-4-x86_64 I found that I could no longer play World of Warcraft or Minecraft. Also, when looking in the nvidia-settings control panel, trying to view the OpenGL/GLX Information tab would report the error "Unable to query GLX server."I tried removing xorg.conf and uninstalling/re-installing the Nvidia drivers, which provided no solution. Downgrading to previous version of Nvidia drivers didn't work either.Downgrading glibc-2.16.0-4-x86_64 to glibc-2.16.0-3-x86_64 and (HowTos)