5

glibc-2.16.0-2 update refused; /lib is already a symlink to usr/lib

view full story
linux-howto

https://bbs.archlinux.org – I think you need to reinstall your old version of glibc. For example:pacman -U /var/cache/pacman/pkg/glibc-2.16.0-1-x86_64.pkg.tar.xzYou may need to force this install. I believe that should be safe. Do NOT on any account force the upgrade to the new version, though - only force the reinstall of the version you untarred.Rationale: you untarred glibc rather than installing it using pacman. So pacman does not see those files as belonging to the package it is upgrading. By having pacman install the old version itself, it will see those as belonging to the package and will therefore allow the upgr (HowTos)