1

Getting newer version of GEOS than what is available in Debian repositories

view story
linux-howto

http://unix.stackexchange.com – I need to install a GEOS version >= 3.2.2, and doing so is beyond my current aptitude (pun intended). The current Debian squeeze version is 3.2.0, which will not work for my purposes (using the rgeos package in R). I've tried the following: Installing the 3.3.3 package from the Debian wheezy repository via dpkg -i Installing several 3.2.2 packages from the Ubuntu repository. All fail because I need libstdc++6 (>=4.6) and I have version 4.4.5-8. I assume that what I need is to install a newer libstdc++6, but I want to do so in a way that doesn't break existing packages. Is it possibl (HowTos)