1

Getting error when Alfresco community edition 5.0.d is deploying on Geronimo 3.0

view story
linux-howto

http://stackoverflow.com – When I am deploying Alfresco community edition 5.0.d had following error Error when deploying on geronimo The application was not deployed. web.xml for web app alfresco includes security elements but Geronimo deployment plan is not provided or does not contain element necessary to configure security accordingly. at org.apache.geronimo.web25.deployment.AbstractWebModuleBuilder.basicInitContext(AbstractWebModuleBuilder.java:453) at org.apache.geronimo.web25.deployment.AbstractWebModuleBuilder.initContext(AbstractWebModuleBuilder.java:436) at org.apache.geronimo.j2ee.deployment.SwitchingModu (HowTos)