4

gdk-pixbuf-2.0 package not found when installing gtk+-2.22.1

view full story
linux-howto

http://www.linuxquestions.org – I am trying to install the gtk+ package so that i can install grapher which require gtk+-2.0 When I ./configure gtk+ I get this (lots of output before what I pasted): ..... configure: error: Package requirements (glib-2.0 >= 2.25.10 atk >= 1.29.2 pango >= 1.20 cairo >= 1.6 gdk-pixbuf-2.0 >= 2.21.0) were not met: No package 'gdk-pixbuf-2.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables BASE_DEPENDENCIES_CFLAGS and BASE_DEPENDENCIES_LIBS to (HowTos)