1

gcc43-avr, PKGBUILD check.

view story
linux-howto

https://bbs.archlinux.org – For various reason I need gcc-avr version 4.3.x. I found the 4.3.0 PKGBUILD file and modified it for 4.3.6. Could someone check it? Is it correct? Is there somethig that sohould be added, removed.It works for my system.# $Id: PKGBUILD,v 1.2 2008/03/24 00:32:07 bardo Exp $ # Maintainer: Corrado Primier <[email protected]> # Contributor: danst0 <[email protected]> pkgname=gcc43-avr pkgname_=gcc-avr pkgver=4.3.6 pkgrel=1 pkgdesc="The GNU avr Compiler" arch=('i686') url="http://www.gnu.org/software/gcc/gcc.html" license=('GPL') depends=(&#039 (HowTos)