6

gcc 4.7 installation on fedora 15

view full story
linux-howto

http://forums.fedoraforum.org – Hi Guys, I am very new to linux and i want to set apache web server. To set it i require to have gcc so that i can compile and make file. I dont have any C compiler on my fedora 15 machine. I want to install gcc 4.7 but i am not able to do that . I found an rpm of it gcc-4.7.1-1.fc18.x86_64.rpm and i tried installing it but it asks for too many dependincies some of them i installed but some i wasnt able to install. Also this rpm is not from any reknowned site below is the error that i get error: Failed dependencies: cloog-ppl >= 0.15 is needed by gcc-4.7.1-1.fc18.x86_64 cpp = 4 (HowTos)