3

Fuduntu 2012_3 already equipped with flash plugin version 11.2.202.236

view full story
linux-howto

http://gamblis.com – Fuduntu, as my favorite Linux distribution already equipped with the most recent Adobe Flash Plugin version 11.2.202.236. So, you won’t need to install or upgrade flash plugin anymore, at least until Adobe release the next version. Currently Adobe Flash Plugin is an essential application for Firefox and Google Chrome users. These web browsers won’t be [...] (HowTos)