5

fresh installation - can't install updates and other softwares

view full story
linux-howto

http://forums.fedoraforum.org – Hi, when i try to install the system updates, appears some error message that says "Multiple packages exist that are not compatible with each other. This is usually due to maxing packages from different software sources. ERROR with rpm_check_debug vs depsolve: kdeedu-libs conflicts with kdeedu-marble-4.3.1-1.fc10.x86_64" on the testing changes window. What should i do now? By the way, in these system updates, do i have the mozilla update (3.0 to 3.5)? Sorry my bad english. Thanks by your attention. _______ EDIT: i can't install adobe reader either. (HowTos)