6

Folding@Home missing dependency for libssl.so.1.0.0 et alii

view full story
linux-howto

http://askubuntu.com – I'm trying to run F@H on my Maverick machine. I've downloaded and installed the three .deb files from their official download page (fahclient_7.1.52_i386.deb, fahcontrol_7.1.52-1_all.deb and fahviewer_7.1.52_i386.deb). Sadly, it seems like FAHClient has some missing dependencies: $ FAHClient FAHClient: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory $ ldd /usr/bin/FAHClient /usr/bin/FAHClient: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /usr/bin/FAHClient) linux-gate.so.1 => (0xb78d4000) (HowTos)