1

flashplugin-nonfree vs. flashplayer-mozilla

view story
linux-howto

http://www.linuxquestions.org – I have needed to use a certain website, but couldn't get even to the login page without it telling me I needed to update my Adobe Flash Player. After a certain amount of time and frustration, I noticed that the version number of flashplayer-mozilla is significantly higher than flashplugin-nonfree, suggesting flashplayer-mozilla is newer. I use Debian Testing, so i looked in the unstable and "experimental" repositories for a newer flashplugin-nonfree, and didn't find one; so I uninstalled flashplugin-nonfree and installed flashplayer-mozilla, and am now able to use the website. So, i (HowTos)