1

Firefox install old addons help

view story
linux-howto

http://www.unix.com – Can anyone tell me why the installing old addons method by changing the install.rdf max version is not working with Tab Mix Plus? I changed the maxVersion to both 17.* and 17.0. I get the error message: Tab mix plus could not be installed because it is not compatible with firefox 17.0. https://www.techsupportalert.com/con...rbird-addons-n How to install “old” add-ons on Firefox 5. The easy way! | Computer Borders (HowTos)