5

firefox 3.5 repository is not supporting on opensuse 11.1

view full story
linux-howto

http://forums.opensuse.org – i added following repository in my opensuse 11.1 Index of /repositories/mozilla/openSUSE_11.1 and upgraded firefox to 3.5 version.but this version is not supporting in opensuse 11.1. problem is when i click on the firefox applicatopn icon. it jumps but does not start. plz solve my problem. thanks in advance. (Distributions)