1

FFOX 23-- weekend update raises glib error [partial solution]

view story
linux-howto

http://forums.fedoraforum.org – F19:: seeing numerous mention of this error across linux/ffox versions but this is first time for me. I haven't dug in to ffox code and am hesitant to change anything too close to the metal. Both in regular and safe mode regardless of GUI or CLI-- (process:23670): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed Segmentation fault (core dump) glib 1.2.10-39 was not installed even though I would assume it is a dependency and I performed a full install with firefox 22 which worked fine previously. Still get the error but I can launch and appears stable aft (HowTos)