8

fedora18 gmplayer installation

view full story
linux-howto

http://forums.fedoraforum.org – Firstly for the record, fedora 18 comes with gtk, zlib, and alsa installed by default, BUT to configure and build mplayer with the gui interface (hence gmplayer) one needs development versions of include (and possibly libraries). So the following command is necessary BEFORE you "configure --enable-gui" 64 bit: yum install zlib-devel.x86_64 gtk2-devel.x86_64 alsa-lib-devel.x86_64 for 32 bit, you also need yasm - so yum install zlib-devel.i686 gtk2-devel.i686 alsa-lib-devel.i686 yasm-devel.i686 The error message from configure is almost worthless (except for yasm) - it mum (HowTos)