5

Fedora Yum Upgrade

view full story
linux-howto

http://serverfault.com – Using these instructions we are carrying out a yum upgrade on a Rackspace Cloud Instance from Fedora 15 to 16, this follows an apparently successful yum upgrade from 14 to 15. The setup is standard apart from a binary install of MySQL 5.6 and we are using the command: yum -y --releasever=16 --disableplugin=presto distro-sync --exclude=mysql-libs --exclude=perl-DBD-MySQL --skip-broken After many messages about the packages that will be upgraded, the process halts with these error messages: Error: Protected multilib versions: dracut-013-18.fc16.noarch != dracut-009-12.fc15.noarch Error: P (HowTos)