5

Fedora 17 Glib Update

view full story
linux-howto

http://forums.fedoraforum.org – I am getting an error during the update process of the glib-common file. Listed is the exact error message I getting when using YUM Extender: Dependency Resolution Errors: Package: glibc-common-2.15-57.fc17.i686 (@updates) Requires: glibc = 2.15-57.fc17 Removing: glibc-2.15-57.fc17.i686 (@updates) glibc = 2.15-57.fc17 Updated By: glibc-2.15-58.fc17.i686 (updates) glibc = 2.15-58.fc17 Available: glibc-2.15-37.fc17.i686 (fedora) glibc = 2.15-37.fc17 I have tried looking for the 2.15.57.fc17 version of the rpm but cannot find it, only the 3 (HowTos)