5

Fedora 12 x86_64 - DVD iso burns bad from TWO separate machines?

view full story
linux-howto

http://forums.fedoraforum.org – Current OS: Windows Vista / Fedora 10 Issue: Fedora burned ISOs have errors / display as blank in DVD drive Okay so... I've just attempted burning / installing Fedora 12 three separate times. I've tried it from two different machines and two different iso downloads, so I've ruled out one system being the problem. Here's a brief synopsis of the story: 1. Decided I wanted to get rid of Ubuntu and go back to Fedora (only went with Ubuntu as an experiment.. didn't dig it..) Downloaded Fedora 10 because it's what I use at work and on my other machines. Installed, but the install didn't like my video card and I only get a terminal and can't get the wireless device working to be able to download the video drivers. Decide to just try Fedora 12, might as well upgrade as 10 is a bit dated at this point. 2. Download / burn a DVD ISO of Fedora 12 x86_64 from Vista (all I had available at the time). Disc burns fine, verifies, and boots from the DVD - I tell it to install with basic video drivers - then run the disc check utility before attempting an install. Informs me there are errors on the disc. Reburn - same issue. 3. Download / burn a DVD ISO of Fedora 12 x86_64 from Fedora 10.. Disc burns fine.. and this time doesn't even show up as having anything in the disc in Nautilus or in /media. Trying to boot from it tells me the device isn't ready. Tried the disc on another Fedora machine. Reads as blank. Won't boot from the disc. So... at this point, I haven't got a clue what's going on. The checksum and key were both good. I know I'm the common denominator but I can't understand what's going wrong..? Any suggestions would be great at this point... two different machines and two different downloads both burning wonky discs seems weirdly unlikely.. (HowTos)