6

Fedora 11 - J2SE Plugin version 1.6.0_07

view full story
linux-howto

http://forums.fedoraforum.org – I've just finished installing Oracle E-Business Suite R12 on Fedora 11 on my desktop at home. I have everything running (database and services) and I can login to application through Firefox 3.5.3. The problem I'm having is that I can't bring up the forms. I click on item and applet starts, but no forms load. I get message that says I need J2SE Plugin version 1.6.0_07. Oracle built in this requirement and I don't know how to get around it. I don't see this version of java in Fedora and it would be nice so that it is in the list of java versions to use. I can't seem to find it on Sun's web site. Can anyone guide me? Cliff - [email protected] (HowTos)