4

FC12 x86_64 rpmfusion k3b-extras-nonfree conflict

view full story
linux-howto

http://www.linuxquestions.org – I am trying to set up k3b. It complains about a missing mp3 decoder. Following this solution, I set up yum to use the livna repository and then found I actually needed the rpmfusion repo, so set that up as well. Now when I run "yum install k3b-extras-nonfree", I end up with a transaction error: Transaction Check Error: file /usr/lib64/libfaad.so.2.0.0 from install of faad2-libs-1:2.7-1.fc11.x86_64 conflicts with file from package libfaad2-1:2.7-16.fc12.x86_64 Any idea why the repo is trying to install faad2-libs x86_64 1:2.7-1.fc11 rpmfusion-free when all the othe (HowTos)