6

Fans wont stop - pwmconfig returns error

view full story
linux-howto

http://forums.fedoraforum.org – Dear all, I am running Fedora11 on a brand new HP Pavilion Elite, and the fans just won't stop running at full speed. I have tried Code: yum install lm_sensors which told me lm_sensors was already installed. Next I did Code: sensors-detect taking the default answer to all questions asked. Doing Code: sensors gives me something like this: coretemp-isa-0000 Adapter: ISA adapter Core 0: +45.0°C (high = +80.0°C, crit = +100.0°C) coretemp-isa-0001 Adapter: ISA adapter Core 1: +42.0°C (high = +80.0°C, crit = +100.0°C) coretemp-isa-0002 Adapter: ISA adapter Core 2: +47.0°C (high = +80.0°C, crit = +100.0°C) coretemp-isa-0003 Adapter: ISA adapter Core 3: +41.0°C (high = +80.0°C, crit = +100.0°C) coretemp-isa-0004 Adapter: ISA adapter Core 4: +45.0°C (high = +80.0°C, crit = +100.0°C) coretemp-isa-0005 Adapter: ISA adapter Core 5: +42.0°C (high = +80.0°C, crit = +100.0°C) coretemp-isa-0006 Adapter: ISA adapter Core 6: +47.0°C (high = +80.0°C, crit = +100.0°C) coretemp-isa-0007 Adapter: ISA adapter Core 7: +40.0°C (high = +80.0°C, crit = +100.0°C) which I suppose are normal values, which do not require fans spinning at full power. However,when I do Code: pwmconfig I get this output: /usr/sbin/pwmconfig: There are no pwm-capable sensor modules installed I read some other discussions on the web and tried some other things but without success. For example, some talked about some solution involving doing Code: dmesg | grep it87 but even this returns nothing. I wonder if anyone can help me out? Do please keep in mind that I am a beginner at Linux... Thank you very much, alexvdb (HowTos)