1

F19 packages with version numbers lower than F18 ones

view story
linux-howto

http://forums.fedoraforum.org – I've been noticing after using fedup from F18 to F19 that some fc18 packages are still in place. For example F18 whois has version 5.0.25 while F19 has 5.0.24 so it refuses to upgrade. The emacs and emacs-common packages have release numbers 19-fc18 and 18-fc19. libtevent-0.9.18-2.fc18 libtevent-0.9.18-1.fc19 So part of the FedUp process is "rpm -qa | grep fc18", "yumdownloader" and "rpm -Uvh --force" I'm wondering if this is caused by increments to F18 packages made after the F19 version numbers are chosen. (HowTos)