3

F17 - httpd problem

view full story
linux-howto

http://forums.fedoraforum.org – Hello all, I upgraded from Fedora 16 to Fedora 17. I'm unable to start httpd. I'm getting "libgcc_s.so.1 must be installed for pthread_cancel to work" in httpd error logs. Any help? These are the installed packages for libgcc and httpd on my system. # rpm -qa | grep libgcc libgcc-4.7.0-2.fc17.i686 libgcc-4.7.0-2.fc17.x86_64 # rpm -qa | grep httpd httpd-2.2.22-2.fc17.x86_64 httpd-tools-2.2.22-2.fc17.x86_64 Thank you. (HowTos)