4

F12: glibc-2.11-2.i686 dependency problem

view full story
linux-howto

http://forums.fedoraforum.org – When I try to install (using yum) various things like wine in 64-bit F12, I get Code: Missing dependency: glibc-common = 2.11-2 is needed by package glibc-2.11-2.i686 (fedora) What is currently installed is glibc-common-2.11-4.x86_64 (HowTos)