3

F12 Dual USB iBook hibernate failure

view full story
linux-howto

http://forums.fedoraforum.org – I've recently updated this book from F10 to F12. New install. It seems to work okay, but it's not successfully hibernating, AFAICT. (That did work with F10 with no problems.) if I run /usr/sbin/pm-hibernate, it starts the process okay, but when it gets to the point where I'd expect it to start saving the state (with the %age countdown) the screen shuts off and doesn't come back. Here's part of /var/log/pm-suspend.log Code: Initial commandline parameters: --quirk-dpms-on --quirk-s3-bios Wed Jan 27 14:28:54 PST 2010: Running hooks for hibernate. /usr/lib/pm-utils/sleep.d/00auto-quirk hibernate hibernate: success. /usr/lib/pm-utils/sleep.d/00logging hibernate hibernate: Linux mehitabel 2.6.31.12-174.2.3.fc12.ppc #1 Mon Jan 18 19:36:45  UTC 2010 ppc ppc ppc GNU/Linux [...]             total      used      free    shared    buffers    cached Mem:        636564    582032      54532          0      39416    316504 -/+ buffers/cache:    226112    410452 Swap:      1277944          0    1277944 success. /usr/lib/pm-utils/sleep.d/00powersave hibernate hibernate: success. /usr/lib/pm-utils/sleep.d/01grub hibernate hibernate: not applicable. /usr/lib/pm-utils/sleep.d/10-dhclient hibernate hibernate: success. /usr/lib/pm-utils/sleep.d/49bluetooth hibernate hibernate: not applicable. /usr/lib/pm-utils/sleep.d/55NetworkManager hibernate hibernate: success. /usr/lib/pm-utils/sleep.d/56atd hibernate hibernate: success. /usr/lib/pm-utils/sleep.d/75modules hibernate hibernate: not applicable. /usr/lib/pm-utils/sleep.d/90clock hibernate hibernate: not applicable. /usr/lib/pm-utils/sleep.d/94cpufreq hibernate hibernate: success. /usr/lib/pm-utils/sleep.d/95led hibernate hibernate: not applicable. /usr/lib/pm-utils/sleep.d/95packagekit hibernate hibernate: success. /usr/lib/pm-utils/sleep.d/98smart-kernel-video hibernate hibernate: not applicable. /usr/lib/pm-utils/sleep.d/99hd-apm-restore.hook hibernate hibernate: saving level 128 for device hda success. /usr/lib/pm-utils/sleep.d/99video hibernate hibernate: success. Wed Jan 27 14:28:58 PST 2010: performing hibernate and there's nothing more in the log. What's the next recommend troubleshooting step? Thanks! (HowTos)