3

F12 doesn't start up after the login screen.

view full story
linux-howto

http://forums.fedoraforum.org – Hello, First off, I didn't know how to title this problem. The problem happened after trying to run Omega 12 on Virtual machine. The partition on which F12 is installed had just about 900 MB free space yet I allocated 1 GB space for Omega 12. Omega didn't run for, probably, that reason. Then I forcibly shut it down. Then I rebooted laptop and faced the following problems. The problem I've is when F12 boots, I get the error udev_work[352]. Next avahi-deamon fails to start. Next when I get the login screen, it's all black instead of the default F12 screen in the background. Now when I login with the username&password, it doesn't let me in and brings me back to the login screen in sometime. Oh and when I get the login screen after booting, I get a warning in a small box near the shutdown button. It say Quote: The configuration defaults for gnome power manager have not been installed properly. Contact the administrator Mine is a personal laptop so no question of contacting some admin. Also when I press Ctrl+Alt+F2 and get into CLI login and login successfully, I get a huge message. Message says Quote: type=1400 audit (1263702366.644:31):avc:denied {sys_resource} for pid=991 comm="console_kit_dae" capability=24 scontext=system_u:system_r:consolekit_t:s0-s0:c0.c0123 tcontext=system_u:system_r:consolekit_t:s0-s0:c0.c0123 Can I recover my system without having to format the F12 partition? Thanks. (HowTos)