5

Evolution hyperlinks failing in KDE

view full story
linux-howto

http://forums.fedoraforum.org – Hello, all. Over the last couple of years, our admiration for RedHat has grown as we've seen them really walk the walk of Open Source. We are thus experimenting with replacing our Ubuntu desktops with Fedora although the end of life schedule still concerns us a bit. In our first go, we are experiencing problems with Evolution. We are running fully patched Fedora 12 on amd64 with KDE. We are using Evolution as the mail client. When we click on hyperlinks in Evolution, we get an error message: Could not open the link. Operation not supported. In the past, we have had to go to the Gnome Control Center and set the default browser, typically to firefox. However, when we check the Gnome Control Center, the default browser is set to firefox. stdout/stderr shows: [jsullivan@jaspav ~]$ evolution ** (evolution:7015): DEBUG: mailto URL command: evolution --component=mail %s ** (evolution:7015): DEBUG: mailto URL program: evolution e-data-server-ui-Message: Unable to find password(s) in keyring (Keyring reports: No matching results) e-data-server-ui-Message: Key file does not have group 'Passwords-Mail' e-data-server-ui-Message: Unable to find password(s) in keyring (Keyring reports: No matching results) e-data-server-ui-Message: Key file does not have group 'Passwords-Mail' e-data-server-ui-Message: Unable to find password(s) in keyring (Keyring reports: No matching results) e-data-server-ui-Message: Key file does not have group 'Passwords-Mail' Where do we look to troubleshoot this further? Thanks - John (HowTos)