1

Errors while installing broadcom-wl-5.10.91.9.3-1.fc12.noarch

view story
linux-howto

http://unix.stackexchange.com – I have Fedora 12 on a Dell Vostro laptop. broadcom-wl-5.10.91.9.3-1.fc12.noarch.rpm cannot be installed. I'm getting this error: Error: Package: broadcom-wl-5.10.91.9.3-1.fc12.noarch (/broadcom-wl-5.10.91.9.3-1.fc12.noarch) Requires: wl-kmod >= 5.10.91.9.3 I tried to install wl-kmod-5.10.91.9.3-3.fc12.6.src.rpm using : rpm --rebuild wl-kmod-5.10.91.9.3-3.fc12.6.src.rpm I am also getting the same error when tried to install broadcom-wl-5.10.91.9.3-1.fc12.noarch (HowTos)