8

Errors compiling glib based applications

view full story
linux-howto

http://chakra-project.org – I'm relatively new to Chakra, having used Kubuntu for a long time.I need to install (build) a newer version of ModemManager (0.7) for some work I need to do.qmi-glib is a dependancy for this.I'm trying to build libqmi-glib from source (there's no chakra package)When I run ./configure this is the error I get :http://paste.chakra-project.org/4601/I've installed glib (ccr) , glib2, gtkmm, gtk2, gtk3. I'd appreciate any help! (HowTos)