1

Error while updating BackTrack 5 R3

view story
linux-howto

http://www.backtrack-linux.org – I am using BackTrack 5 R3 Virtual Machine in VirtualBox. Recently, when I was updating BackTrack (by using the command "apt-get update && apt-get upgrade && apt-get dist-upgrade"), I had to forcibly power off the VM. The updates were being installed at that time. Now, when I try to update, I am getting the following error. Code: root@bt:~# apt-get update && apt-get upgrade && apt-get dist-upgrade Hit http://all.repository.backtrack-linux.org revolution Release.gpg          Hit http://32.repository.backtrack-linu (HowTos)