6

Error while purging PPA from Unity 5.0 testing repository

view full story
linux-howto

http://askubuntu.com – I installed Unity 5.0 to test it but I am having many problems with it, for example, the lenses don't work. But when I tried to downgrade, it didn't work. I tried: sudo ppa-purge ppa:unity-team/staging And I got the following warning: PPA to be removed: unity-team staging Warning: Could not find package list for PPA: unity-team staging I used the article how to install Unity 5.0 in Ubuntu 11.10 to install Unity 5.0. How can I downgrade from Unity 5.0? Thanks! (HowTos)