6

Error while loading shared libraries: libSM.so.6

view full story
linux-howto

https://bbs.archlinux.org – As Gcool said, i'd installed these package:# pacman -S lib32-libpng lib32-libsm lib32-libxi lib32-libxrandr lib32-freetype2 lib32-fontconfig lib32-glib2 lib32-libstdc++5 extra/qtwebkit multilib/lib32-qtThen check (optional):$ ldd /opt/pt/bin/PacketTracer5And problem solved!Thanks you all! theClassicMan27 https://bbs.archlinux.org/profile.php?id=61366 2012-07-07T14:47:18Z (HowTos)