5

Error while installing a rpm package

view full story
linux-howto

http://unix.stackexchange.com – I am trying to rum my rpm package but getting this dependencies error. [root@localhost ~]# rpm -ivh /root/x86_64/asterisk-1.8.12.2-1.fc15.x86_64.rpm error: Failed dependencies: libc.so.6(GLIBC_2.14)(64bit) is needed by asterisk-1.8.12.2-1.fc15.x86_64 libc.so.6(GLIBC_2.7)(64bit) is needed by asterisk-1.8.12.2-1.fc15.x86_64 libc.so.6(GLIBC_2.8)(64bit) is needed by asterisk-1.8.12.2-1.fc15.x86_64 libcap.so.2()(64bit) is needed by asterisk-1.8.12.2-1.fc15.x86_64 libcrypto.so.10()(64bit) is needed by asterisk-1.8.12.2-1.fc15.x86_64 libedit.so.0()(64 (HowTos)