1

error while installing package using yum

view story
linux-howto

http://www.linuxquestions.org – [root@localhost ~]# yum --enablerepo=epel install mysql-server Loaded plugins: product-id, refresh-packagekit, subscription-manager Updating Red Hat repositories. Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package mysql-server.i686 0:5.5.32-18.el6.art will be installed --> Processing Dependency: libz.so.1(ZLIB_1.2.0) for package: mysql-server-5.5.32-18.el6.art.i686 --> Processing Dependency: perl-DBD-MySQL for package: mysql-server-5.5.32-18.el6.art.i686 --> Finished Dependency Resolution Error: Package: mysql-server-5.5.32-18.el6.art.i6 (HowTos)