1

Error when trying to install valgrind on Ubuntu 10.04

view story
linux-howto

http://unix.stackexchange.com – Having trouble tracking down a solution to the following problem. I am running Ubuntu 10.04. ~$ apt-get install valgrind Reading package lists... Done Reading state information... Done Some packages could not be installed. This may mean.... etc The following packages have unmet dependencies: valgrind: Depends: libc6-dbg but it is not going to be installed E: Broken packages ~$ apt-get install libc6-dbg ...stuff... lic6-dbg: Depends libc6 (= 2.11.1-0ubuntu7.8) but 2.11.1-0ubuntu7.10 is to be installed E: Broken packages ~$ Any suggestions are appreciated...! (HowTos)