4

Error when installing "python-nautilus"

view full story
linux-howto

http://askubuntu.com – When I try to install python-nautilus using the Ubuntu Software Center I get an error message titled "Package dependencies cannot be resolved". The following output is displayed in the details section: Package dependencies cannot be resolved The following packages have unmet dependencies: python-nautilus: Depends: libc6 (>= 2.2.5) but 2.13-20ubuntu5 is to be installed Depends: libglib2.0-0 (>= 2.16.0) but 2.30.2-4ubuntu1~oneiric1 is to be installed Depends: libgtk-3-0 (>= 3.0.0) but 3.2.0-0ubuntu3 is to be installed Depends: libnautilus-exten (HowTos)