4

ERROR: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time

view full story
linux-howto

http://www.linuxquestions.org – Hi Guys, I've found a lot of topics with this issue, but they either didnt provide a solution or didnt have one. When i try to install Tivoli Management Framewoek on lenny, i get the following: Code: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory This is fixed by editing the installer and changing the LD_ASSUME_KERNEL, to the version i have (2.6.26). But then i get another error: Code: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference which im not able solve. I've tried changing LD_ASSUME (HowTos)