5

error missing requires of?

view full story
linux-howto

http://forums.fedoraforum.org – hi guys i just upgraded to fedora 16 with the dvd and im haveing problems synchronizein my software to the latest available version im getting the error mesg Code: ** Found 408 pre-existing rpmdb problem(s), 'yum check' output follows: ImageMagick-c++-6.6.5.10-20.fc15.i686 has missing requires of ImageMagick = ('0', '6.6.5.10', '20.fc15') OpenGTL-0.9.15.1-3.fc15.i686 has missing requires of libLLVM-2.8.so OpenGTL-libs-0.9.15.1-3.fc15.i686 has missing requires of libLLVM-2.8.so TeXmacs-1.0.7.9-2.fc15.i686 has missing requires of texmacs-fedora-fonts = ('0', '1.0.7.9', '2.fc15') VirtualBo (HowTos)