9

Error messages generated by emerge -DNu --pretend world

view full story
linux-howto

http://www.linuxquestions.org – I'm using Calculate 13.6. Recently, when I run the command `emerge -DNu --pretend world`, I get error messages relating to the libbluedevil atom. Here is the output from the `emerge --info '=net-libs/libbluedevil-9999'` command: Quote: [31;01m*[0m ERROR: net-libs/libbluedevil-9999 failed (depend phase): [31;01m*[0m EAPI=3 is not supported [31;01m*[0m [31;01m*[0m Call stack: [31;01m*[0m ebuild.sh, line 549: Called source '/var/lib/layman/calculate/net-libs/libbluedevil/libbluedevil-9999.ebuild' [31;01m*[0m libbluedevil-9999.ebuild, line 7: Ca (HowTos)