1

Error installing OAuth on CentOS 6.0

view story
linux-howto

http://serverfault.com – I'm not sure what to do here cause I'm getting the same type of error overall as i try to install oAuth on this cloud slice. I'm not sure what to do but I would think that I need to update or reinstall the ? yum ? or um.. well here is what I have done listed below.. I first try to run pecl install Phar . but make error.. [root@pleasures ~]# pecl install Phar WARNING: channel "pecl.php.net" has updated its protocols, use "pecl channel-update pecl.php.net" to update WARNING: "pear/bz2" is deprecated in favor of "channel://http://php.net/bzip2/ext/bz2" Did not download optional dependencies: (HowTos)