12

Error installing GIMP and runnnig it

view full story
linux-howto

http://askubuntu.com – I am receiving this error message when installing GIMP. Please excuse the language. Los siguientes paquetes tienen dependencias incumplidas: gimp: Depends: python-gtk2 (>= 2.8.0) pero 2.24.0-2 no está instalado Depends: libc6 (>= 2.11) pero 2.13-20ubuntu5 no está instalado Depends: libfontconfig1 (>= 2.8.0) pero 2.8.0-3ubuntu2 no está instalado Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) pero 2.24.0-1ubuntu1 no está instalado Depends: libglib2.0-0 (>= 2.24.0) pero 2.30.0-0ubuntu4 no está instalado Depends: libgtk2.0-0 (>= 2.20.0) pero 2. (HowTos)