1

Error halts the Googleearth installation through yum

view story
linux-howto

http://forums.fedoraforum.org – When I tried but failed to install Googleearth throug its official repo, I got the following: Quote: Transaction check error: file /usr/bin from install of google-earth-stable-6.0.3.2197-0.x86_64 conflicts with file from package filesystem-3.2-13.fc19.x86_64 I got the exactly same problem when I tried to install an appliction named "Draftsight". What should I do? Thanks. (HowTos)