1

error: failed to commit transaction(invalid or corrupted package(PGP..

view story
linux-howto

https://bbs.archlinux.org – Hello all, I did a fresh install of arch linux,The installtion of base and packages like xorg gnome etc went fine.When I tried to install other packages like firefox,vlc etc i encounterd the following error.[root@nu11p01n73R /]# pacman -S vlc resolving dependencies... looking for inter-conflicts... Targets (22): a52dec-0.7.4-6 ffmpeg-1:0.11.1-1 khrplatform-devel-8.0.4-3 libdvbpsi-0.2.2-1 libebml-1.2.2-2 libegl-8.0.4-3 libgbm-8.0.4-3 libkate-0.4.1-3 libmatroska-1.3.0-2 libmng-1.0.10-4 libmpeg2-0.5.1-3 libtiger-0.3.4-3 libupnp-1.6 (HowTos)