5

error could not open file /var/lib/pacman/sync/core.db

view full story
linux-howto

https://bbs.archlinux.org – johane wrote:I am trying to install Arch but when I type "pacstrap /mnt base base-devel"  I keep on getting this error "error could not open file /var/lib/pacman/sync/core.db unrecognized archive format".I have tried:# rm -R /var/lib/pacman/sync/Pacstrap was telling you it couldn't open a file, so you just deleted the entire directory tree? Did it appear to be downloading the database files correctly before this? Did you try running pacstrap again after you deleted everything?And then you tried to run pacman with the -f (force) option? What happened? "no luck (HowTos)